TEST Elevated Errors for San Francisco

Incident
15 April 2026, 00:34 UTC

TEST Elevated Errors for San Francisco

Status: closed
Start: 15 April 2026, 00:00 UTC
End: 15 April 2026, 00:34 UTC
Duration: 34 minutes
Affected Components:
Platform North America San Francisco
Affected Groups:
All Public Users
Investigating

15 April 2026, 00:00 UTC

15 April 2026, 00:00 UTC

We are investigating elevated errors to our San Francisco  Point of Presence (POP).

All other products and services are unaffected by this incident.

Identified

15 April 2026, 00:32 UTC

15 April 2026, 00:32 UTC

Our engineers believe they have identified contributing factor causing the issue impacting the   San Francisco status page component  .

We are now developing a fix, and will post a new update once it has been fully implemented and we see signs of recovery.

All other products and services are unaffected by this incident.

Monitoring

15 April 2026, 00:33 UTC

15 April 2026, 00:33 UTC

Engineering has confirmed the impact to San Francisco POP has been mitigated.

Resolved

15 April 2026, 00:34 UTC

15 April 2026, 00:34 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback".