TEST San Francisco Rerouted Traffic

Informational
07 April 2026, 21:02 UTC

TEST San Francisco Rerouted Traffic

Status: closed
Date: 07 April 2026, 21:01 UTC
End: 07 April 2026, 21:02 UTC
Duration: 1 minute
Affected Components:
Platform North America San Francisco
Affected Groups:
All Public Users
Update

07 April 2026, 21:01 UTC

07 April 2026, 21:01 UTC

Traffic in San Francisco has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

07 April 2026, 21:02 UTC

07 April 2026, 21:02 UTC

Test completed. This event has been resolved.

To offer feedback on our status page, click "Give Feedback".