Frankfurt (FRA) Rerouted Traffic

Informational
31 March 2026, 22:51 UTC

Frankfurt (FRA) Rerouted Traffic

Status: closed
Date: 31 March 2026, 14:00 UTC
End: 31 March 2026, 22:51 UTC
Duration: 8 hours 51 minutes
Affected Components:
Platform Europe Frankfurt (FRA)
Affected Groups:
All Public Users
Investigating

31 March 2026, 14:00 UTC

31 March 2026, 14:00 UTC

Traffic in Frankfurt (FRA) has been temporarily rerouted.

All other locations and services are unaffected.

Identified

31 March 2026, 21:54 UTC

31 March 2026, 21:54 UTC

Our engineers believe they have identified the contributing factor causing the issue impacting our Frankfurt (FRA) Point of Presence (PoP).

While an initial mitigation strategy for rerouting traffic was considered, it was determined not to be required. Instead, our engineering responders identified an alternate fix which has been applied. We are now observing the platform for signs of recovery and will provide a new update once the fix is fully implemented and stability is confirmed.

All other products and services remain unaffected by this incident.

Monitoring

31 March 2026, 22:09 UTC

31 March 2026, 22:09 UTC

The fix has been successfully deployed, and we have observed a recovery of Frankfurt (FRA) Point of Presence (PoP).

Error rates have returned to nominal levels.

Our team will continue to monitor the platform to ensure stability before we resolve this incident.

Resolved

31 March 2026, 22:51 UTC

31 March 2026, 22:51 UTC

Our engineers have confirmed that services in our Frankfurt (FRA) Point of Presence (PoP) have been fully restored. Customers may have experienced elevated 5xx errors from 14:00 to 14:45 UTC.

The incident is resolved. Affected customers may have experienced impact to varying degrees and for a shorter duration than set forth above.