Frankfurt (FRA) Rerouted Traffic

Incident
02 March 2026, 14:45 UTC

Frankfurt (FRA) Rerouted Traffic

Status: closed
Start: 02 March 2026, 14:00 UTC
End: 02 March 2026, 14:45 UTC
Duration: 45 minutes
Affected Components:
Platform Europe Frankfurt (FRA)
Affected Groups:
All Public Users
Investigating

02 March 2026, 14:00 UTC

02 March 2026, 14:00 UTC

Traffic in Frankfurt (FRA) has been temporarily rerouted.


All other locations and services are unaffected.

Identified

02 March 2026, 14:15 UTC

02 March 2026, 14:15 UTC

Initial mitigation strategy for rerouting traffic was determined not required. Our engineering responders identified an alternate fix to our Frankfurt (FRA) POP.

This change has been applied.

(All other locations and services are unaffected.)

Monitoring

02 March 2026, 14:17 UTC

02 March 2026, 14:17 UTC

Engineering has confirmed the impact to Frankfurt (FRA) POP has been mitigated.

Resolved

02 March 2026, 14:45 UTC

02 March 2026, 14:45 UTC

Engineering has confirmed that Frankfurt (FRA) POP has been fully restored. Customers may have experienced additional origin traffic, elevated 5xx errors and increased latency from 14:00 to 14:45 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.

To offer feedback on our status page, click "Give Feedback