Frankfurt (FRA) Rerouted Traffic

Informational
11 February 2026, 00:12 UTC

Frankfurt (FRA) Rerouted Traffic

Status: closed
Date: 10 February 2026, 23:23 UTC
End: 11 February 2026, 00:12 UTC
Duration: 49 minutes
Affected Components:
Platform Europe Frankfurt (FRA)
Affected Groups:
All Public Users
Investigating

10 February 2026, 23:23 UTC

10 February 2026, 23:23 UTC

Traffic in Frankfurt (FRA) has been temporarily rerouted.


All other locations and services are unaffected.

Identified

10 February 2026, 23:34 UTC

10 February 2026, 23:34 UTC

Initial mitigation strategy for rerouting traffic was determined not required. Our engineering responders identified an alternate fix and it has been applied

(All other locations and services are unaffected.)

Monitoring

10 February 2026, 23:36 UTC

10 February 2026, 23:36 UTC

Engineering has confirmed the impact to Frankfurt (FRA) POP has been mitigated.

Resolved

11 February 2026, 00:12 UTC

11 February 2026, 00:12 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback".