Elevated Errors for New York (NYC)

Incident
03 February 2026, 20:06 UTC

Elevated Errors for New York (NYC)

Status: closed
Start: 03 February 2026, 19:32 UTC
End: 03 February 2026, 20:06 UTC
Duration: 34 minutes
Affected Components:
Platform North America New York (NYC)
Affected Groups:
All Public Users
Investigating

03 February 2026, 19:32 UTC

03 February 2026, 19:32 UTC

We're investigating possible performance impact affecting the New York (NYC) data center.

All other locations and services are unaffected

Status Post, Created Date/Time: 2026-02-03 19:41:24 UTC  2026-02-03 19:41:24 UTC



Note: Our Customer Escalation Management team will update the start date and time of this status post upon the resolution of this incident. This update is meant to provide our customers and their end users with a potential impact window. The date and time mentioned in the message above indicates when the status post was requested by our Acute Incident Response team.

Resolved

03 February 2026, 20:06 UTC

03 February 2026, 20:06 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback".