test incident #sandbox-statuspage-admin

Incident
29 January 2026, 19:52 UTC

test incident #sandbox-statuspage-admin

Status: closed
Start: 29 January 2026, 19:49 UTC
End: 29 January 2026, 19:52 UTC
Duration: 3 minutes
Affected Components:
Fastly Customer Services Support Systems Support Chat System
Affected Groups:
All Public Users
Investigating

29 January 2026, 19:49 UTC

29 January 2026, 19:49 UTC

Test two for #sandbox-statuspage-admin without notifications and only admin controls

Update

29 January 2026, 19:51 UTC

29 January 2026, 19:51 UTC

Identified - a fix has been found and we are implementing

Resolved

29 January 2026, 19:52 UTC

29 January 2026, 19:52 UTC

Resolved posts will work, and we can do quick "long running" updates from Slack admin channel, but it doesn't allow for us to change it to "investigating" "identified" "monitoring" only Degraded or Resolved/Normal and the updates come up as "informational"