Test Incident in Sandbox

Informational
29 January 2026, 19:48 UTC

Test Incident in Sandbox

Status: closed
Date: 29 January 2026, 19:47 UTC
End: 29 January 2026, 19:48 UTC
Duration: 1 minute
Affected Components:
Fastly Customer Services Support Systems Support Chat System
Affected Groups:
All Public Users
Update

29 January 2026, 19:47 UTC

29 January 2026, 19:47 UTC

Test for #sandbox-statuspage-admin

Resolved

29 January 2026, 19:48 UTC

29 January 2026, 19:48 UTC

End of test 1