TEST San Francisco Maintenance

Maintenance
19 August 2025, 13:06 UTC

TEST San Francisco Maintenance

Status: closed
Start: 19 August 2025, 13:05 UTC
End: 19 August 2025, 13:06 UTC
Duration: 1 minute
Affected Components:
Platform North America San Francisco
Affected Groups:
All Public Users
Update

19 August 2025, 13:05 UTC

19 August 2025, 13:05 UTC

Fastly will be performing scheduled maintenance on our San Francisco data center from 19 August 2025, 13:05 UTC - 19 August 2025, 13:06 UTC.

During this time frame traffic will be redirected to neighboring POPs in the region.

Resolved

19 August 2025, 13:06 UTC

19 August 2025, 13:06 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click "Give Feedback