Test Incident - No Performance Degradation (P3 or 2)

Incident
26 June 2025, 20:35 UTC

Test Incident - No Performance Degradation (P3 or 2)

Status: closed
Start: 26 June 2025, 20:30 UTC
End: 26 June 2025, 20:35 UTC
Duration: 5 minutes
Affected Components:
Platform North America San Francisco
Affected Groups:
All Public Users
Investigating

26 June 2025, 20:30 UTC

26 June 2025, 20:30 UTC

This is a test incident of a degraded performance incident, would commonly be a priority 3 or 2 level incident.

Identified

26 June 2025, 20:33 UTC

26 June 2025, 20:33 UTC

Our engineers have identified the contributing factor and are applying a fix to our San Francisco POP.

All other locations and services are unaffected.

Monitoring

26 June 2025, 20:34 UTC

26 June 2025, 20:34 UTC

Engineering has confirmed the impact to San Francisco service has been mitigated.

Resolved

26 June 2025, 20:35 UTC

26 June 2025, 20:35 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback".