Test of Slack Broadcaster Functions

Informational
12 June 2025, 21:45 UTC

Test of Slack Broadcaster Functions

Status: closed
Date: 12 June 2025, 21:42 UTC
End: 12 June 2025, 21:45 UTC
Duration: 3 minutes
Affected Components:
Fastly Customer Services Support Systems Support Chat System
Affected Groups:
All Public Users
Update

12 June 2025, 21:42 UTC

12 June 2025, 21:42 UTC

This is a test of our support chat system to determine if "Broadcaster" functions have been restored from the GCP Status Page incident.

Resolved

12 June 2025, 21:45 UTC

12 June 2025, 21:45 UTC

Test complete