Shorter status format test

Incident
13 May 2025, 12:56 UTC

Shorter status format test

Status: closed
Start: 08 May 2025, 10:58 UTC
End: 13 May 2025, 12:56 UTC
Duration: 5 days 1 hour 58 minutes
Affected Components:
Network Services Compute Websockets Web Delivery Content Delivery (CDN) Image Optimization
Affected Groups:
All Public Users
Update

08 May 2025, 10:58 UTC

08 May 2025, 10:58 UTC

This is a sample incident to test the shorter format output in Slack

Update

08 May 2025, 11:00 UTC

08 May 2025, 11:00 UTC

This is a shorter updater format as well

Update

13 May 2025, 09:17 UTC

13 May 2025, 09:17 UTC

Another update

Resolved

13 May 2025, 12:56 UTC

13 May 2025, 12:56 UTC

Everything went fine